swap.gs

information leak in etherpad <= 1.6.3