swap.gs

various critical vulnerabilities in pineapp mail secure 5.1